3rd Party Cloud Outage Affecting Multiple OA Services

Incident Report for Order of the Arrow

Resolved

This incident has been resolved.
Posted Jul 18, 2024 - 23:09 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 18:48 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 18, 2024 - 18:46 EDT
This incident affected: LodgeMaster (Online Lodge Client, Sync Services For Offline Client, LodgeMaster Public Website, Member Portal), NOAERS (Registration), OA Support (JIRA, Confluence), and Order of the Arrow (ArrowID).